publicado por Mundo Digital | Domingo, 06 Maio , 2012, 14:59

 

Falha permitiu ataques apenas com o uso do Internet Explorer, mas todos os sistemas operacionais mostraram vulnerabilidade com a versão antiga do Player.

Essa semana, a Adobe lançou uma atualização de emergência para o Flash Player, com o intuito de corrigir um bug na segurança que abria espaço para que hackers obtivessem o controle de computadores. De acordo com a nota postada na sexta-feira (04-05), a empresa afirma que recebeu relatos de que o exploit estaria sendo usado por crackers via email. Assim, ao clicar em um anexo com arquivo malicioso, o sistema ficaria vulnerável.

O ataque só foi observado na navegação pelo Internet Explorer, em computadores com Windows, mas a vulnerabilidade também ocorre na versão do player para Mac OS, Linux e Android. Para saber qual é a versão do Flash Player em seu sistema operacional, confira na página da Adobe clicando aqui.


arquivos
links
pesquisar neste blog